|
Login

Ricerca Tips

Usare le somme 3D
(4 VOTITALY_VOTES, VOTITALY_AVERAGE: 4.50 VOTITALY_OUTOF)
Tips and Tricks - Formule

Esiste un modo incredibilmente semplice per sommare i dati dello stesso intervallo di un numero imprecisato di fogli. Questa funzionalità si chiama Somma Tridimensionale.

 

La sintassi si basa sulla vicinanza dei fogli di lavoro e permette di specificare, per un certo intervallo di celle, da quale foglio a quale foglio eseguire il calcolo.

 

Esempio: “=SOMMA(Foglio1:Foglio5!A1:A6)” --> somma tutti gli intervalli A1:A6 nei fogli che si trovano tra Foglio1 e Foglio5 compresi.

 

Se inseriamo o copiamo dei fogli tra Foglio1 e Foglio5 nella cartella di lavoro, tutti i valori contenuti nelle celle da A1 ad A6 dei fogli aggiunti verranno inclusi nel calcolo.

I fogli 1 e 5 sono metaforicamente dei contenitori: se eliminiamo o spostiamo dei fogli in essi contenuti, i rispettivi valori verranno rimossi dal calcolo.

Se spostiamo uno di questi fogli, il calcolo verrà adattato ai fogli tra essi compresi.