|
Login

Ricerca Tips

CERCA.VERT con CONFRONTA
(9 VOTITALY_VOTES, VOTITALY_AVERAGE: 4.56 VOTITALY_OUTOF)
Tips and Tricks - Formule

Il terzo argomento della funzione CERCA.VERT è un valore numerico che rappresenta il numero di colonne (a partire dalla prima a sinistra della matrice indicata nel secondo argomento) che il programma deve saltare per prendere il dato che ci interessa.

In altre parole, Excel parte dalla colonna a sinistra del range descritto nel secondo argomento di CERCA.VERT e si sposta di N colonne a destra. È possibile usare il risultato di CONFRONTA come terzo argomento di CERCA.VERT per ottenere il numero di colonna.

 

In CONFRONTA il primo argomento dovrà essere il nome dell'intestazione che stiamo cercando con CERCA.VERT, il secondo argomento dovrà essere il riferimento alle intestazioni della tabella riportata nel secondo argomento di CERCA.VERT, mentre il terzo argomento dovrà essere necessariamente zero o vuoto. La formula

 

=CERCA.VERT("Mario"; $A$1:$D$15; CONFRONTA("Reddito"; $A$1:$D$1; 0); FALSO)

 

riporta il reddito di Mario se, in A1:D1 esiste una colonna chiamata reddito.

tip024

 

Tips correlati: