|
Login
  • Page:
  • 1

TOPIC: Copiare in automatico determinati valori?!

Copiare in automatico determinati valori?! 5 years 5 months ago #9710

  • CIAN
  • CIAN's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Ciao ragazzi, avrei bisogno di un aiuto per risolvere il mio problema.
Allora, ho un foglio di lavoro dal quale vorrei si copiassero in automatico determinate righe e colonne.
Ho provato svariate funzioni, ma data la mia inesperienza ed ignoranza non riesco a venirne a capo.
Confido in voi, sperando che possiate darmi un mano.
Vi allego l'estratto del file Excel in questione per farvi capire meglio, all'interno troverete tutti i dettagli.
Un utente di un altro forum mi ha proposto questa funzione, ma non riesco ad usarla e non capisco nemmeno molto bene come funziona.
Raga, confido in voi, mille e grazie in anticipo!

P.S: non conosco il VBA!
Attachments:
The administrator has disabled public write access.

Copiare in automatico determinati valori?! 5 years 5 months ago #9712

  • ninai
  • ninai's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 107
  • Thank you received: 25
  • Karma: 13
Ciao
non vdo che formula ti hanno consigliato.
Se i dati nel tuo esempio sono coerenti con quelli reali (numero disegno univoco e progressivo), un Cerca.vert() dovrebbe bastare, dopo esserti creato la prima colonna.
es.
in un nuovo foglio:
in A2:
=SE.ERRORE(PICCOLO(Foglio1!$A$2:$A$25;RIF.RIGA(A1));"")
e trascini in basso
in B2:
=SE.ERRORE(CERCA.VERT($A2;Foglio1!$A$2:$F$25;RIF.COLONNA(B$1);FALSO);"")
e trascini in basso ed a destra.
The administrator has disabled public write access.

Copiare in automatico determinati valori?! 5 years 5 months ago #9721

  • CIAN
  • CIAN's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Ciao, grazie davvero, per il tuo aiuto, le formule funzionano perfettamente! ;)
Ultima cosa, sapresti consigliarmi qualche libro, manuale su Excel e il VBA ?
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.627 seconds