|
Login
  • Page:
  • 1
  • 2

TOPIC: Calcolo percentuale di giorni

Calcolo percentuale di giorni 2 years 10 months ago #10845

  • skate2k5
  • skate2k5's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 74
  • Karma: 0
Nel frattempo avrei trovato anche un'altra soluzione, ma stavo controllando se è corretta lo stesso.
In pratica nella seconda riga ho diviso per 2 e sommato (in F5) i valori di Anni, Mesi e Giorni trasformati in giorni;
quindi nella riga denominata 50% (riga 6) ho inserito le seguenti formule:

C6 = TRONCA(F5/360)
D6 = TRONCA(RESTO(F5;360)/30)
E6 = ARROTONDA(RESTO(F5;30);0)

Anni Mesi Giorni
TOTALE 1 1 30
180 15 15 180
50% 0 7 0

Spero sia corretto.
Allego comunque il nuovo file corretto.
Grazie per eventuali riscontri.

File Attachment:

File Name: calcolodate2.xls
File Size: 23 KB
Last Edit: 2 years 10 months ago by skate2k5.
The administrator has disabled public write access.

Calcolo percentuale di giorni 2 years 10 months ago #10898

  • ninai
  • ninai's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 107
  • Thank you received: 25
  • Karma: 13
ciao
un alternativa diretta:
=INT(($C$4*360+$D$4*30+$E$4)*$B$6/360)

=INT(RESTO(($C$4*360+$D$4*30+$E$4)*$B$6;360)/30)

=RESTO(RESTO(($C$4*360+$D$4*30+$E$4)*$B$6;360);30)
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.711 seconds