|
Login
  • Page:
  • 1

TOPIC: menu a tendina

menu a tendina 8 years 1 week ago #8210

  • Gerryman74
  • Gerryman74's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 48
  • Karma: -6
vorrei fare in modo che selezionando nel menu a tendina uno dei 3 valori A,B o C (in realtà sono molti di più) nella cella A1 mi vengano riportati a seconda del valore scelto sia le date che i costi.

come posso fare?
ciao e grazie
Attachments:
The administrator has disabled public write access.

menu a tendina 8 years 1 week ago #8214

  • lorenzo1957
  • lorenzo1957's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 849
  • Thank you received: 59
  • Karma: 51
Ciao Gerryman,
provo ad applicare le formule, nelle quali sono peraltro maestri Canapone e Ninai che saluto.

File Attachment:

File Name: Menu_a_tendina_rev1.xlsx
File Size: 16 KB

A mio avviso è evidente che non si può prescindere dalla costruzione di un vero mini DataBase.
Da qui l'inserimento di una colonna di appoggio che viene utilizzata per un codice ID ossia una chiave univoca che identifica ciascun record, e il completamento della colonna "nomi" estendendola a tutti i record.
La colonna in giallo potrà essere nascosta.
I nomi ripetuti dopo il primo (se proprio vuoi) li potrai scrivere dello stesso colore dello sfondo così non si vedono.
Ciao, Lo

PS: potrai evitare la comparsa di #N/D utilizzando il =se(val.errore(tuaformula);"";tuaformula) di cui ci sono molti esempi in questo forum.
Last Edit: 8 years 1 week ago by lorenzo1957.
The administrator has disabled public write access.
The following user(s) said Thank You: Gerryman74

menu a tendina 8 years 1 week ago #8215

  • ninai
  • ninai's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 107
  • Thank you received: 25
  • Karma: 13
Ciao
vista la lusinghiera ed immeritata citazione di Lorenzo (un saluto), facciamogli anche creare l'elenco univoco per la convalida, in N2: =SE.ERRORE(INDICE(A$11:A$1000;CONFRONTA(0;INDICE(CONTA.SE($N$1:N1;$A$11:A$1000&""););0));"")
NON matriciale
The administrator has disabled public write access.

menu a tendina 8 years 1 week ago #8217

  • Gerryman74
  • Gerryman74's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 48
  • Karma: -6
grazie mille...siete stati di grandissimo aiuto.. :laugh:
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.465 seconds