|
Login
  • Page:
  • 1

TOPIC: controllo mese-prezzo

controllo mese-prezzo 7 years 10 months ago #8428

  • Gerryman74
  • Gerryman74's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 48
  • Karma: -6
vorrei fare in modo che selezionando il mese (A1-A2-A3 in convalida dati), a seconda delle lettere delle celle B4-H4 (a..h), mi restituiscano i valori esatti per ogni mese e per ogni lettera. Mi potete aiutare?

grazie
Attachments:
The administrator has disabled public write access.

controllo mese-prezzo 7 years 10 months ago #8431

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao,

una possibile soluzione


=SOMMA(INDICE($C$9:$J$19;CONFRONTA(A1;$B$9:$B$19;0);CONFRONTA(A2;$C$8:$J$8;0)))

in A1 il mese, in A2 la lettera

oppure


=SE.ERRORE(SOMMA(INDICE($C$9:$J$19;CONFRONTA(A1;$B$9:$B$19;0);CONFRONTA(A2;$C$8:$J$8;0)));0)

Saluti
Last Edit: 7 years 10 months ago by Canapone.
The administrator has disabled public write access.

controllo mese-prezzo 7 years 10 months ago #8433

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao,

non avevo studiato bene il file. Stessa formula.

In B5 ed in basso e a destra

=SOMMA(INDICE($C$9:$J$19;CONFRONTA($A5;$B$9:$B$19;0);CONFRONTA(B$4;$C$8:$J$8;0)))

Saluti

edit: ho allegato il file
Attachments:
Last Edit: 7 years 10 months ago by Canapone.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.326 seconds