|
Login
  • Page:
  • 1

TOPIC: numeri mancanti tra 2 colonne

numeri mancanti tra 2 colonne 6 years 6 months ago #8735

  • ciccino
  • ciccino's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 15
  • Karma: -2
ciao
seconda richiesta di aiuto su 3
allego la questione
ciao
Attachments:
The administrator has disabled public write access.

numeri mancanti tra 2 colonne 6 years 6 months ago #8744

  • konki66
  • konki66's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 51
  • Thank you received: 7
  • Karma: 1
Ciao
quali due colonne vuoi confrontare? perché se la C sono tutti i numeri mancanti della A, e in B vuoi trovare quelli che mancano in entrambe, ti viene un insieme vuoto.
Marco
The administrator has disabled public write access.

numeri mancanti tra 2 colonne 6 years 6 months ago #8745

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao,

in B1 copia

=SE.ERRORE(PICCOLO(SE(CONTA.SE($A$1:$A$100;RIF.RIGA($A$1:$A$90))=0;RIF.RIGA($A$1:$A$90));RIGHE($A$1:$A1));"")

e conferma la formula con control+maiusc+invio.

Poi copia la formula in basso.

La lista si aggiorna da sola.

Saluti
The administrator has disabled public write access.

numeri mancanti tra 2 colonne 6 years 6 months ago #8746

  • ciccino
  • ciccino's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 15
  • Karma: -2
ho modificato il finale delle formula in $A$1:$A$1 mancava l'ultimo $
a questo punto se tolgo il primo numero mi segna tutta la colonna con il numero mancante
se tolgo un qualsiasi altro numero non succede nulla.
dove posso aver sbagliato?

provo a spiegarmi in altro modo: la colonna C è fissa, la colonna A cambia i valori, io cerco i valori (da 1 a 90)che NON si trovano nelle 2 colonne
grazie carlo
The administrator has disabled public write access.

numeri mancanti tra 2 colonne 6 years 6 months ago #8748

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao,

prova

=SE.ERRORE(PICCOLO(SE((CONTA.SE($A$1:$A$100;RIF.RIGA($A$1:$A$90))+CONTA.SE($C$1:$C$100;RIF.RIGA($A$1:$A$90)))=0;RIF.RIGA($A$1:$A$90));RIGHE($A$1:$A1));"")



Formula matriciale da confermare con control+maiusc+invio

RIGHE($A$1:$A1) va bene come e' scritto. Puoi sostituire RIGHE($A$1:$A1) con RIF.RIGA(A1)




wikisend.com/download/839450/estrainumeri.rar


Saluti
Last Edit: 6 years 6 months ago by Canapone.
The administrator has disabled public write access.
The following user(s) said Thank You: ciccino

numeri mancanti tra 2 colonne 6 years 6 months ago #8753

  • ciccino
  • ciccino's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 15
  • Karma: -2
grande canapone
è quello che cercavo
grazie carlo
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.611 seconds