|
Login
  • Page:
  • 1

TOPIC: Problema di creazione formula

Problema di creazione formula 6 years 4 months ago #8914

  • KENZIA
  • KENZIA's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • Karma: -1
Ciao a tutti, sono oramai giorni che tento di creare una formula ch emi possa aiutare con il calcolo di dati di produzione. Spero di spiegarmi bene. IO ho lo schema di seguito riportato e vorrei che nella mia cella per A1 venga fatta la somma dei valori della col1, solo dei valori che sono in corrisondenza dell 1^sett non di tutta la colonna. quindi nella cella A1 ci dovrà essere il valore 40. Preciso che questi valori non sono predefiniti in quanto collegati ad un database quindi in ogni riga potrei trovare indifferentemente 1^sett o 2^sett. Aiuto nonso come fare!!! Grazie per quelli che vorrano aiutarmi

COL1
1^sett 10
2^sett 1
1^sett 10
1^sett 10
2^sett 1
2^sett 1
2^sett 1
1^sett 10
The administrator has disabled public write access.

Problema di creazione formula 6 years 4 months ago #8915

  • lorenzo1957
  • lorenzo1957's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 849
  • Thank you received: 59
  • Karma: 51
Ciao Kenzia,
con settimane in colonna A e dati in colonna B, questa ad esempio:
=SOMMA.SE($A$2:$A$100;"1^sett";$B$2:$B$100)
ciao, Lo
Last Edit: 6 years 4 months ago by lorenzo1957.
The administrator has disabled public write access.

Problema di creazione formula 6 years 4 months ago #8916

  • KENZIA
  • KENZIA's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 13
  • Karma: -1
grazie lorenzo! mi ero incartata e persa in un bicchiere d'acqua !non riuscivo a venirne fuori... bene!funziona!
Ciao ;)
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.431 seconds