|
Login
  • Page:
  • 1
  • 2

TOPIC: formula giorni lavorativi: una cella vuota

formula giorni lavorativi: una cella vuota 6 years 4 months ago #8923

  • elnova
  • elnova's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Buongiorno ho fatto una semplice formula giornilavorativi tra due date,se però una delle due celle è vuota mi segna come risultato un numero tipo 29.677 come fare per dare come risultato una casella vuota se non c'è una delle due date?
The administrator has disabled public write access.

formula giorni lavorativi: una cella vuota 6 years 4 months ago #8924

  • lorenzo1957
  • lorenzo1957's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 849
  • Thank you received: 59
  • Karma: 51
Avrà considerato la cella vuota pari a zero e quindi è partito a contare da 00/01/1900
Se infatti provi a scrivere 0 in una cella e la formatti come data, quella è la data che ti comparirà.
Controprova: prova a mettere al posto della cella vuota la data 07/01/1900: il tuo dato dovrebbe ridursi di 6 unità.
ciao, Lo
The administrator has disabled public write access.

formula giorni lavorativi: una cella vuota 6 years 4 months ago #8925

  • elnova
  • elnova's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
grazie per la risposta, però a me interesserebbe fare in modo che se una delle due celle con le date è vuota allora nella cella in cui voglio calcolare il numero di giorni lavorativi mi lasci la casella vuota invece di inserire 29.677..una formula se o qualcosa del genere...grazie mille anticipatamente
The administrator has disabled public write access.

formula giorni lavorativi: una cella vuota 6 years 4 months ago #8926

  • lorenzo1957
  • lorenzo1957's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 849
  • Thank you received: 59
  • Karma: 51
Ciao,
se hai il 2007 o il 2010 e le date sono in A1 e A2, questa ad esempio:
=SE(O(A1="";A2="");"N/A";GIORNI.LAVORATIVI.TOT(A1;A2;0))

Vale solo se le celle sono vuote; se c'è zero modifica conseguentemente; se non vuoi la scritta N/A puoi mettere al suo posto "" oppure 0.

ciao, Lo

PS: se hai il 2003 mi pare (mi pare) devi mettere GIORNO.LAVORATIVO
The administrator has disabled public write access.

formula giorni lavorativi: una cella vuota 6 years 4 months ago #8927

  • elnova
  • elnova's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
la ringrazio con tutto il cuore...sono stato 2 ore al lavoro oggi provando a fare la formula giusta...avrei altre due domande ma gliele farò domani :-)
The administrator has disabled public write access.

formula giorni lavorativi: una cella vuota 6 years 4 months ago #8928

  • elnova
  • elnova's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Gliele anticipo già:
1) ripeto la formula da lei indicata sulle celle C1,F1,I1 e voglio fare la media di questi valori in L1, ma se una di esse è vuota come media mi da #DIV/0!...come fare?
2) in A1 metto una data e in A2 vorrei una formula per cui se sono passati 15 giorni da quella data la cella diventa rossa con la scritta RITARDO..

Grazie mille davvero gentile
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.495 seconds