|
Login
  • Page:
  • 1
  • 2

TOPIC: formula giorni lavorativi: una cella vuota

formula giorni lavorativi: una cella vuota 6 years 3 months ago #8929

  • lorenzo1957
  • lorenzo1957's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 849
  • Thank you received: 59
  • Karma: 51
Ciao.
1) che formula usi per la media?
se usi =somma(C1+F1+I1)/3 probabilmente ti da errore.
usando ad esempio =MEDIA(C1;F1;I1) non dovresti incontrare problemi anche se in una delle celle c'è "" oppure " " oppure N/A, solo che la media sarà fra i valori significativi.
Se vuoi una media a 3 dovrai far risultare 0 nelle celle dove non ti compare un numero.

2) sai usare la formattazione condizionale?
Se si, ti allego un file di esempio, però per ottenere il doppio effetto devi usare due formule: una direttamente in A2 e una nella formattazione condizionale della cella A2.

File Attachment:

File Name: form_condizionale.xlsx
File Size: 42 KB



ciao, Lo
Last Edit: 6 years 3 months ago by lorenzo1957.
The administrator has disabled public write access.

formula giorni lavorativi: una cella vuota 6 years 3 months ago #8930

  • elnova
  • elnova's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
1) uso la formula =MEDIA(C5;F5) ed è una media a 3, allora devo mettere 0 nelle celle vuote?
2) ho provato ad usare la formattazione condizionale ma con scarso successo..

Grazie
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.817 seconds