|
Login
  • Page:
  • 1

TOPIC: trasporre in un rigo – automaticamente – lo stesso

trasporre in un rigo – automaticamente – lo stesso 6 years 3 months ago #8973

  • cettina13bj
  • cettina13bj's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: -3
Chiedo se sia possibile, tramite digitazione di una funzione, ottenere nei righi orizzontale - in automatico - lo stesso contenuto della 1^ colonna in verticale (quella in A), senza però fare ricorso al linguaggio in Visual Basic.


File Attachment:

File Name: trasporreinorizzontalelecelleinverticale.zip
File Size: 2 KB
The administrator has disabled public write access.

Trasporre per righe 6 years 3 months ago #8974

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao,

nell'esempio allegato prova in B2 copiando la formula a destra

=INDICE($A$2:$A$9;RIF.COLONNA(A1))

Ottieni la trasposizione per righe.

Saluti
The administrator has disabled public write access.

Trasporre per righe 6 years 3 months ago #8978

  • cettina13bj
  • cettina13bj's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: -3
Sono riconoscente per la risposta, che ha puntualmente funzionato.
Un grazie di cuore.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.753 seconds