|
Login
  • Page:
  • 1

TOPIC: ricerca importo da tabella con condizione data

ricerca importo da tabella con condizione data 6 years 2 months ago #8985

  • Xuser5
  • Xuser5's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Buonasera
ho un problema
ho una tabella con importi e date
in una casella esterna alla tabella voglio inserire il valore IMPORTO a cui corrisponde una data non superiore a oggi.
che formula uso?

Grazie
Stefano
The administrator has disabled public write access.

ricerca importo da tabella con condizione data 6 years 2 months ago #8990

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao,

puoi allegare un piccolo esempio con qualche risultato atteso.

Faccio un tentativo, ma credo di non aver capito. In A1:A1000 le date, in B1:B1000 gli importi.
La formula restituisce l'importo relativo ad oggi o alla data più recente presente in archivio.



=CERCA.VERT(MAX(INDICE((A2:A1000<=OGGI())*A2:A1000;));A2:B1000;2;0)


Saluti
The administrator has disabled public write access.

ricerca importo da tabella con condizione data 6 years 2 months ago #9017

  • Xuser5
  • Xuser5's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
funziona perfettamente
grande!
grazie davvero
Stefano
The administrator has disabled public write access.

ricerca importo da tabella con condizione data 6 years 2 months ago #9020

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Grazie a te del riscontro.

Spero che la risposta possa essere utilizzata da qualche altro amico del Forum.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.585 seconds