|
Login
  • Page:
  • 1

TOPIC: formula =se

formula =se 6 years 2 months ago #9043

  • facchi
  • facchi's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: -1
salve! avrei bisogno di un aiuto ..sto cercando di fare un foglio di calcolo contenente 4 celle es:

a,b,c,d

la formula che mi serve e' la seguente:

A= 100
B= 84
c= 1
D= totale 84

usare la cella c come valore es: se metto 1 la cella D mi restituisce il valore di A-B

non so' se mi sono spiegato bene grazie.
Last Edit: 6 years 2 months ago by facchi.
The administrator has disabled public write access.

formula =se 6 years 2 months ago #9044

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao,

ho capito bene? A-B 100-84=16 solo se in C1 trovo 1 in caso contrario nulla


=SE(C1=1;A1-B1;"")

oppure formula simile

=(A1-B1)*(C1=1)

restituisce A1-B1 se C1=1, in caso contrario 0 (zero)
Last Edit: 6 years 2 months ago by Canapone.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.572 seconds