|
Login

TOPIC: date non combacianti

date non combacianti 7 years 3 months ago #9161

  • Gerryman74
  • Gerryman74's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 48
  • Karma: -6
Ciao a tutti,
rieccomi con una cosa che dovrebbe esser semplice ma a cui io non trovo soluzione,
nel file excel c'è scritto cosa mi serve, in sommi capi non riesco a far combaciare le quote di date diverse.
Chi può aiutarmi?
Grazie
Gerry
Attachments:
The administrator has disabled public write access.

date non combacianti 7 years 3 months ago #9162

  • lorenzo1957
  • lorenzo1957's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 849
  • Thank you received: 59
  • Karma: 51
Gerryman,
sempre se ho ben inteso, e nell'attesa che Ninai e/o Canapone (tanti saluti ad entrambi) sfornino una delle loro formidabili formule, ti propongo di usare una colonna di appoggio a fianco delle date con offerte, recante il valore di catalogo per il medesimo periodo. (ho preso come riferimento la sola data iniziale, ma mi sembra corretto)
Il resto viene da se.
Ciao, Lo

File Attachment:

File Name: Cartel2_rev1.xlsx
File Size: 13 KB


PS: curiosità mia, ma tu lavori sempre con lo stile di riferimento R1C1??? non ti sembra un po' complicato?
Last Edit: 7 years 3 months ago by lorenzo1957.
The administrator has disabled public write access.
The following user(s) said Thank You: Gerryman74

date non combacianti 7 years 3 months ago #9163

  • Gerryman74
  • Gerryman74's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 48
  • Karma: -6
Ci siamo quasi, il ragionamento mi torna, quello che non mi torna è che se cerco nelle date le quote qualcosa non mi ritorna. Adesso il problema che mi si pone è questo, nella parte finale della tabella in basso, mi ritrovo delle date e dei costi che non hanno motivo di esistere in quanto superano di gran lunga la durata dei periodi sia del catalogo che dell'offerta se risolviamo anche questo problema, sono a postissimo!! :D
Attachments:
The administrator has disabled public write access.

date non combacianti 7 years 3 months ago #9164

  • Gerryman74
  • Gerryman74's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 48
  • Karma: -6
Perchè complicato??
Cmq ricontrollando il tutto, una cosa non mi torna..nelle celle F e G se io inserisco delle date diverse da quelle delle colonne A e B, il risultato è #N/D. Quello che excel in questo caso non legge è che se la ricerca viene fatta su una data definita nelle due celle, il risultato è esatto, se poco meno cambi il giorno ( anziché 22 mettere il 23 dic) non torna più niente. Ed è lì che io mi perdo!
The administrator has disabled public write access.

date non combacianti 7 years 3 months ago #9165

  • lorenzo1957
  • lorenzo1957's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 849
  • Thank you received: 59
  • Karma: 51
Gerryman74 wrote:
una cosa non mi torna..nelle celle F e G se io inserisco delle date diverse da quelle delle colonne A e B, il risultato è #N/D.
prova questa:
=CERCA.VERT(RC[-2];R2C2:R13C4;3;1)
sostituisci cioè lo 0 finale con l'1.
La colonna 2 deve essere in ordine ascendente.
ciao, Lo
The administrator has disabled public write access.

date non combacianti 7 years 3 months ago #9167

  • Gerryman74
  • Gerryman74's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 48
  • Karma: -6
=CERCA.VERT(RC[-2];R2C2:R13C4;3;1) non mi è chiara questa formula. Oltretutto adattandola mi da errore.
Quella che utilizzo io =CERCA.VERT(F2;$B$2:$D$13;3;1). Cosa non torna??
The administrator has disabled public write access.
Time to create page: 0.300 seconds