|
Login
  • Page:
  • 1

TOPIC: Possibile o no?

Possibile o no? 7 years 2 days ago #9475

  • kris_9951
  • kris_9951's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
:blink:

Salve ragazzi!
Sono nuovo di questo Forum e scrivo perché vorrei chiedere se qualcuno può darmi qualche suggerimento per completare questo file scaricabile da qui:
www.dropbox.com/s/w0f2lk6yo4knxud/Report.xlsx?dl=0

Nel suo interno troverete tutte le istruzioni che indicano cosa vorrei ottenere.
La mia conoscenza di Excel è a livello base, quindi non so neanche se ciò che vorrei sia fattibile o meno con questo programma.

Qualcuno può aiutarmi?

Grazie a tutti!! :laugh:
The administrator has disabled public write access.

Possibile o no? 6 years 11 months ago #9493

  • ExcelKing
  • ExcelKing's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Per quanto riguarda la parte dei singoli amplificatori (1,2,3) con un CERCA.VERT (formula molto easy) hai risolto il problema.
La ricerca con un cerca vert invece è solamente parziale, perchè se avessi lo stesso numero seriale prenderebbe il primo della lista e non tutti i risultati.
La ricerca è da ottimizzare (non ho avuto molto tempo :laugh: ) con un se. per direzionarla nel foglio amplificatore 1, 2 o 3.

spero di esserti stato, in parte, d'aiuto

ciao

File Attachment:

File Name: Report.xlsx
File Size: 24 KB
The administrator has disabled public write access.

Possibile o no? 6 years 11 months ago #9506

  • GerardoZuccala
  • GerardoZuccala's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 10
  • Karma: 3
Ciao Kris ho dato un'occhiata alla tua cartella di lavoro
è ho notato che stai facendo un richiesta molto impegnativa (non difficile), magari troverai qualcuno disposto a prendersi in carico il progetto, ma non credo che si trovano persone cosi generose, ti consiglio di fare una domanda alla volta e postare file con poche righe e colonne , giusto il necessario che serve sciogliere il nodo... dopo ovviamente sarai tu ad applicare la formula per la tua realtà lavorativa....
ciao
Se dai un Pesce ad un bisognoso lo sfami per un giorno, ma se gli insegni a pescare lo sfami per tutta la vita
The administrator has disabled public write access.

Possibile o no? 6 years 11 months ago #9535

  • ninai
  • ninai's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 107
  • Thank you received: 25
  • Karma: 13
ciao
per come ho capito io, dovrebbe bastare, in B8:
=CERCA.VERT($B$4;INDIRETTO("'"&$B$3&"'!$A$5:$M$15");2;FALSO)

per le altre estrazioni, (B9, B10 ecc.) , basta cambiare l'indice (2) della formula.
importante che i nomi dei fogli corrispondano ESATTAMENTE a come riportati in B3

per tipologia difetto, non ho ben capito come verrà gestita l'informazione, servirebbero comunque dei dati di prova attendibili per verificarne bene il funzionamento
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.575 seconds