|
Login
  • Page:
  • 1

TOPIC: Cerca.vert 2 criteri e somma rango

Cerca.vert 2 criteri e somma rango 6 years 11 months ago #9513

  • nasca
  • nasca's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Salve a tutti voi

sono nuovo e vi scrivo perche ho un piccolo problema con una formula di excel.

L'idea e' quella di cercare 2 valori all'interno di una lista, quindi avendo i 2 vector_resultado (ho office in spagnolo), vorrei sommare il rango all'interno di questi 2 risultati.

Nella pratica questo mi serve per poter confrontare le vendite economiche di 2 mesi a contronto specificando pero il giorno, ad esempio dal 1 al 20 gennaio dell'anno 2012 e 2013.

Allego un file excel affinche la visualizzazione possa rendere piu chiara la richiesta.

Saluti e grazie mille

Antonio

File Attachment:

File Name: BuscarSuma.xlsx
File Size: 10 KB
The administrator has disabled public write access.

Cerca.vert 2 criteri e somma rango 6 years 11 months ago #9515

  • GerardoZuccala
  • GerardoZuccala's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 10
  • Karma: 3
Forse:
=SOMMA.PIÙ.SE(F5:F14;E5:E14;">="&B2;$E$5:$E$14;"<="&C2)
oppure
=MATR.SOMMA.PRODOTTO(--($E$5:$E$14>=B2);--(E5:E14<=C2);F5:F14)
fammi sapere!
se sei interessato a capire la formula guarda questo video
www.youtube.com/watch?v=Qn70xPveL7A
Se dai un Pesce ad un bisognoso lo sfami per un giorno, ma se gli insegni a pescare lo sfami per tutta la vita
Last Edit: 6 years 11 months ago by GerardoZuccala.
The administrator has disabled public write access.

Cerca.vert 2 criteri e somma rango 6 years 11 months ago #9516

  • nasca
  • nasca's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Gerardo, sei un Grande!!!

Funziona alla grande!

Ho provato solo la prima, domani provero anche l'altra formula e ti faro sapere.



Grazie Mille

Antonio
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.699 seconds