|
Login
  • Page:
  • 1

TOPIC: assegnare valore in base ad un intervallo

assegnare valore in base ad un intervallo 5 years 7 months ago #10584

Ciao a tutti!

Mi sono avvicinato recentissimamente alle tabelle pivot ed alle analisi un po' più complesse.

Ecco il mio quesito:
Ho una tabella pivot con ore di lavoro medie mensili per una serie di persone. In una seconda tabella, ci sono dei valori da assegnare ad ogni persona a seconda delle ore lavorate. Ad esempio: se Mario ha lavorato tra le 50 e le 70 ore, il valore assegnato sarà 10, se ha lavorato tra le 70 e le 100 sarà 15 eccetera.

Dovrei aggiungere alla tabella pivot una nuova colonna con il valore assegnato a seconda delle ore lavorate.
Si può fare? se si come faccio??

Grazie mille, spero di essere stato chiaro :)

Ciao!
Ii mai vedüü el dado intaant che l'è dree a girà
The administrator has disabled public write access.

assegnare valore in base ad un intervallo 5 years 7 months ago #10585

  • rugantino
  • rugantino's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 221
  • Thank you received: 4
  • Karma: 5
Ciao,
di tabelle pivot ne sò meno di zero ma sicuramente puoi usare la condizione SE
nella cella dove devi assegnare il valore metti:
=SE(B2>100;0;SE(B2>70;15;SE(B2>39;10;)))
dove B2 corrisponde alla cella delle ore lavorate.

Fai sapere
Ciao
Rugantino
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.367 seconds