|
Login

TOPIC: INFO FORMULA

INFO FORMULA 3 years 11 months ago #10794

  • piesse
  • piesse's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 0
visto :-)
The administrator has disabled public write access.

INFO FORMULA 3 years 11 months ago #10795

  • piesse
  • piesse's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 0
ciaoooo,
finalmente ce l'ho fatta ad applicare la formula ai miei file.
Ti ringrazio molto....da sola non sarei mai stata in grado! :)
Buona serata.
The administrator has disabled public write access.

INFO FORMULA 3 years 11 months ago #10831

  • piesse
  • piesse's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 0
Buongiorno a tutti,
approfitto della vostra gentilezza per chiedere supporto su una formula.
Allego un file di esempio che prevede il foglio di riepilogo + fogli di dettagli.

Nel foglio riepilogo ho applicato la formula INDIRETTO per estrarre i dati dai singoli fogli; quello che non riesco a fare è riferito alla colonna E (dato4) che dovrebbe sommare solo i valori positivi di ogni singolo foglio di dettaglio.
Così come l'ho impostata somma anche quelli negativi; se applico il semplice SOMMA.SE con l'indicazione specificata del foglio di origine dati funziona, ma preferirei inserire l'INDIRETTO.

Grazie anticipatamente.
Attachments:
The administrator has disabled public write access.

INFO FORMULA 3 years 11 months ago #10832

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao,

potrebbe andare così

=SOMMA.PIÙ.SE(INDIRETTO("'"&$L$2:$L$4&"'!E:E");INDIRETTO("'"&$L$2:$L$4&"'!A:A");A2;INDIRETTO("'"&$L$2:$L$4&"'!E:E");">0")


Fammi sapere
The administrator has disabled public write access.

INFO FORMULA 3 years 11 months ago #10833

  • piesse
  • piesse's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 0
Grande funziona!
Grazie.
The administrator has disabled public write access.

INFO FORMULA 3 years 11 months ago #10834

  • Canapone
  • Canapone's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1346
  • Thank you received: 160
  • Karma: 108
Ciao Piesse,

grazie del riscontro: non ti affezionare troppo a INDIRETTO che crea più problemi di quelli che risolve.

Saluti da Firenze
The administrator has disabled public write access.
Time to create page: 0.536 seconds