|
Login
  • Page:
  • 1

TOPIC: SOMMA.PIU.SE DIVERSI FOGLI EXCEL

SOMMA.PIU.SE DIVERSI FOGLI EXCEL 3 years 9 months ago #11287

  • piesse
  • piesse's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 0
Ciao a tutti!

Ho la necessità di inserire in cartel1 delle somme presenti nella cartel2(foglio2:foglio14).

Ho scritto la formula in questo modo ma il risultato è #VALORE!

=SOMMA.PIÙ.SE('[cartel2.xlsx]foglio2:foglio14'!$N:$N;'[cartel2.xlsx]foglio2:foglio14'!$L:$L;C4;'[cartel2.xlsx]foglio2:foglio14'!$C:$C;A4)

In pratica deve sommare i valori della colonna N di cartel2 alle seguenti condizioni:
- nella colonna L di cartel2 trova il criterio in C4 di cartel1;
- nella colonna C di cartel2 trova il criterio in A4 di cartel1.

Mi viene il dubbio che la somma di una stessa colonna in più fogli non funzioni se si inseriscono delle condizioni.

Qualcuno ha qualche idea?
Grazie molte.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.429 seconds