|
Login
  • Page:
  • 1

TOPIC: Media ponderata di più valori su una sola riga

Media ponderata di più valori su una sola riga 2 years 1 month ago #12910

  • djecto
  • djecto's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Salve a tutti, come da titolo mi sto trovando nella situazione che in una cella del mio foglio di lavoro devo calcolare la media ponderata di più valori che si trovano sulla stessa riga.
Mi spiego meglio: ogni riga del mio foglio è un articolo, per ogni articolo io faccio un aggiornamento di venduto ogni 15 giorni inserendo nella prima cella il totale del venduto e nella seconda lo sconto medio applicato in quell'aggiornamento; nella terza cella il totale venduto del secondo aggiornamento e nella quarta la media sconto applicata sempre nel secondo aggiornamento, e così via.
Alla fine avrò tipo 6/7 coppie di valori riferite a 6/7 aggiornamenti di venduto.
Ora a me serve fare una media ponderata dello sconto medio applicato per la stagione di vendita rispetto a questo articolo e devo inserirla nella stessa riga dell'articolo, in quanto, come detto prima ogni riga delle mio foglio di calcolo rappresenta un articolo diverso.

Sapete dirmi come fare???

Metto qualche immagine per spiegare meglio la mia situazione:
https://ibb.co/gnGeNQ
Last Edit: 2 years 1 month ago by djecto.
The administrator has disabled public write access.

Media ponderata di più valori su una sola riga 2 years 1 month ago #12919

  • Marius44
  • Marius44's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 185
  • Thank you received: 38
  • Karma: 14
Ciao djecto
perchè inserire un'immagine e non un file sul quale poter lavorare?
Per semplificare ipotizziamo che i tuoi dati siano dalla col.A alla col.K in cui in A2 hai l'articolo, in B2 il venduto del periodo e in C2 lo sconto di detto periodo (così via fino alla col.K), in L2 fai la somma del venduto e in M2 inserisci questa formula (che poi adatterai alle tue esigenze)
=SOMMA(C2*B2;E2*D2;G2*F2;I2*H2;K2*J2)/L2

Prova e fai sapere. Ciao,
Mario
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.528 seconds