|
Login

Chi è online

We have 41 guests online

Ricerca Tips

CERCA.VERT senza segreti - prima parte
Tips and Tricks - Formule

CERCA.VERT è una funzione che può migliorare drasticamente il vostro modo di lavorare con Excel. Data la complessità del tema, abbiamo deciso di dividere questo Tip in 3 parti.

La funzione consente di cercare un dato in un campo di una matrice/tabella e ottenere un dato contenuto in un altro campo della stessa tabella. Per esempio, in una tabella che contiene Cognome, Nome, Numero di telefono è possibile cercare Mario Rossi e ottenere il numero di telefono che sarà indicato nella 3a colonna a destra del cognome.


Se questa tabella fosse contenuta nell'intervallo A1:C5, la formula sarebbe:

=CERCA.VERT("Mario Rossi";A1:C5;3;FALSO)

In pratica, la formula cerca Mario Rossi nel range A1:C5 e, quando trova questa stringa, riporta il contenuto della cella che si trova 3 colonne più a destra.
Il quarto argomento di questa funzione nel 95% dei casi è inserito come FALSO, ma esistono alcuni casi in cui è necessario impostarlo a VERO, come scopriremo prossimamente...

 

 

 

Tips correlati:

 

 

Tips & Tricks

Speciale strumenti di modellazione avanzati - 3

Strumenti

I tipi di controllo che si possono inserire sono i seguenti: Etichette: sono semplici etichette di testo e hanno uno scopo puramente descrittivo Casella di gruppo: racchiude più controlli sia in senso estetico che logico. Quando si utilizzano pulsanti di opzione è necessario inserirli in una casella di gruppo per...

Leggi tutto...