|
Login

Chi è online

We have 36 guests online

Ricerca Tips

Calcolare la media pesata con Excel
Tips and Tricks - F.A.Q.

D: Quali funzioni possono aiutarmi per calcolare una media pesata con Excel?

R: Un buon esempio di media pesata è il calcolo di un prezzo medio.

Immaginiamo di avere le seguenti transazioni:

01/01/05: 100 unità a 10€

01/06/05: 1000 unità a 9,5€

01/07/05: 500 unità a 12€

 

In generale, la formula è:

MEDIA PESATA = [(peso 1 x valore 1) + (peso 2 x valore 2) + (peso n x valore n)] / (somma dei pesi) QUINDI

MEDIA PESATA = [(100 x 10) + (1000 x 9,5) + (500 x 12)] / (100+1000+500) = 16.500 / 1.600 = 10,3125

 

In Excel si può usare la funzione MATR.SOMMA.PRODOTTO() che somma coppie di valori moltiplicandoli tra essi, abbinata alla somma semplice dei pesi che va al denominatore.

Immaginiamo che le unità siano state inserite da A1 a A3 e i prezzi da B1 a B3. La formula sarà:

 

=MATR.SOMMA.PRODOTTO(A1:A3; B1:B3) / SOMMA(A1:A3)

 

Tips & Tricks

Importare dati dal web

Scorciatoie & produttivita'

Le ultime versioni di Excel permettono di eseguire delle importazioni di dati presenti in tutti i siti web. Per eseguire queste funzioni dovremo accedere al menu Dati e scegliere Importa Dati Esterni e, da qui, Nuova Query Web.

Leggi tutto...